Proxmark3 community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

Announcement

Time changes and with it the technology
Proxmark3 @ discord

Users of this forum, please be aware that information stored on this site is not private.

#1 2023-11-13 15:50:11

mifa
Contributor
Registered: 2023-02-22
Posts: 3

LED pattern when Simulating tags (em4x50,em410x)

I am trying to simulate an em4x50 Tag and i dont know if it works properly. Client output looks good. I  have noticed the red LED C lights up when coming close to the reader, the other LEDs do not light up. Does this indiacte anything?

When Simulating em410x tags, the red LED A  also lights up from the beginning and everything works fine.

I have been looking for Documentation about the LDEs but did not find any. Is there documentation about the LEDs?

I am working with a Proxmark 3 RDV4

Offline

#2 2023-11-13 17:04:27

fazer
Contributor
Registered: 2019-03-02
Posts: 153

Re: LED pattern when Simulating tags (em4x50,em410x)

Good evening, have you tried a standalone mod?
ex: LF_THAREXDE | LF EM4x50 simulator/read standalone mode - tharexde, otherwise your antenna & of course Q 14 for the em 4x50 tag?
Good evening.

Otherwise yes I had already seen this manipulation with the button & the "abcd" LEDs however I am no longer sorry.

Offline

Board footer

Powered by FluxBB